wmjy.net
当前位置:首页 >> spring sts >>

spring sts

Jar包版本冲突的问题绝对是Java应用不好解决的一个点,通常这类问题目前会采用这样一些方法来避免: * 在pom.xml中写依赖的时候exclude掉依赖的某些依赖,避免依赖的依赖带来jar冲突;

1、下载STS,并安装 下载地址:http://www.shaoqun.com/a/81039.aspx 图1 安装过程很简单,在此不再讲述。 2、下载Maven 下载地址:http://maven.apache.org/download.cgi 图2 3、配置Maven环境变量 图3 4、执行mvn -v验证Maven环境变量配置是否...

选Starter project就行了

server里面有个VMware的虚拟机,右击add and remove 把web项目add进虚拟机里面,然后start虚拟机,通过浏览器打开项目,项目名称是部署在虚拟机的名字

Spring IDE STS也是在eclipse的基础上加了点spring的东西,如果项目用spring多的话推荐STS

换成package Explorer就可以了

DE-STS安装Gradle插件 1 点击首菜单栏Help -> Eclipse Marketplace... 2 进入Marketplace后,在Find输入框中输入:gradle, 进行搜索 3 点击安装,安装完成后重启IDE - STS使之生效。 END 使用Spring Boot创建Gradle工程

右键我记得有一个兼容模式检测 然后制定你的exe文件位置 就可以了

这个随意~我不喜欢用自带的,就像不喜欢用myeclipse自带的服务器一样。之所以这样是方便自己管理自己tomcat或者maven,自己下载一个maven其它项目也可以去用~~对吧。如果没有maven或者不会部署maven说声

Spring IDE STS也是在eclipse的基础上加了点spring的东西,如果项目用spring多的话推荐STS

网站首页 | 网站地图
All rights reserved Powered by www.wmjy.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com