wmjy.net
当前位置:首页 >> jquEry 1.3.2.min.js >>

jquEry 1.3.2.min.js

重新下载jquery-1.3.2.min.js,都用同一个版本的吧,若必须使用不同版本,怎自己重新封装jquery文件

这个文件使用了美元符号,和JQUERY冲突了,给你几个解决方法: 先加载JQUERY,然后使用语句 jQuery.noConflict(); 再加载其他JS文件,后面在使用jQuery时都换下,如:$('#div') 换成 jQuery('#div'), 如果嫌jQuery太长可以 $j = jQuery; $j('#div...

这个代码是引用了JQuery的Min包;请到JQuery官网下载相应版本 其中../Scirpts/为其父目录中的Scripts文件夹中

是的,去jquery首页或其他地方找到一个更高版本的js文件即可。但jq1.3版本太老,你可能要注意一下有没有什么地方的更新造成你的功能错误。

这是jquery的类库~ jquery是开源的javascript框架~ 可以使javascript开发更加方便~高效~ jquery的口号是~ write less,do more ~

只有看版本信息。 如果jQuery.js 是2.0+ 的版本,见不会支持IE6/7/8 但是一个HTML文件中引入2个JQuery文件,过于浪费资源。

是jQuery 版本1.3.2在压缩版. jQuery是一个很流行的js库,你百度一下就有相关资料

在jquery里可以直接用isNaN(),因为他是JavaScript的类库。是由JavaScript语言写的。 例如: $(document).ready(function(){ alert(isNaN($('#id').val())); }); 可以直接使用

你的语法有错误,jQuery不是这么用的, $('Button1')你的这个,如果是通过id来选择的话前面需加上#-》$('#Button1');如果是通过标签来选择的话什么都不加-》$('input:button')是选择type="button"的标签;如果是通过样式选择的话加点-》$('.but...

这两个都是jquery库,只是版本不同而已,所以只需要引入一个就行了。其中1.3.2是版本非常低的jquery了,应该丢弃了,还是只导入1.9.1吧。如果还有因此导致哪个效果没了,那就换个插件吧,可能是因为你现在用的插件使用了较低版本的jquery。

网站首页 | 网站地图
All rights reserved Powered by www.wmjy.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com