wmjy.net
当前位置:首页 >> 新手,用Unity3D发布AnDroiD的Apk老是报错!!求大... >>

新手,用Unity3D发布AnDroiD的Apk老是报错!!求大...

Android的SDK用以前的android-sdk-windows目录试试 如果不能解决的话,就是AndroidManifest.xml的配置问题,不知道你的配置文件内容,没法具体回答

这种情况可能是因为sdk升级造成的,新版本的android sdk和旧版的更改不少,结构都变了了,特别是你如果用老版本的unity(3.x),就会和出现这种情况,你可以找找老版本的sdk试试,或者用最新的unity

我刚刚解决掉了。就在这里写下。也等于MARK下吧。。 其实不是在本工程有同样的jar。。。 是你电脑里的E盘和D盘同时存在安卓 SDK造成的。将不是你SDK升级存放地址的SDK给通通删除掉就不报这个错了。我刚刚跑雨松的工程通过了。

从上到下,根据贴出的第2张图中Console口信息,在运行java命令时,需用到 D:/(省略中间目录)/android-19/lib/dx.jar java包,但这个文件访问不了(出错信息提示的)。 请确认文件是否存在。 如果文件存在,但问题还出现,根据你提供的第四张图,...

可能是 不兼容,U3D只能支持到NET.2.0,对 其他的库没法转换到 安卓平台上

我有次做AR小Demo的时候也出现了这种情况,记得当时是导入MMD的模型和动画做的,结果和你一样。后来在群里问了一下,说是模型面数太高,动画太长。手机(1G内存,骁龙400,安卓4.1)上带不起来导致的。然后我用了一个模数低的,加了一个简单的动...

将sdk文件夹中bulid-tools/androi-4.4W中的zipalign.exe拷贝到tools文件夹中就可以解决这个问题,我也是被折磨了好久才找到这个答案的。

你导出工程JAVA工程,把缺的复制到文件夹,用ECLIPSE打包成APK就行

可以。 出apk包,要想在各大平台上上线,必然要经过签名,当然unity已经有这个功能了 第一,使用正版(免费版也可以),不要使用破解版,虽然这个也可以,但是为了安全起见,还是不要用破解版,也是为了尊重别人的劳动 第二,build的时候选择and...

AndroidManifest.xml中只定义一个android:icon="@drawable/icon"就可以了 嗯,你的AndroidManifest.xml里定义了两个Main和Launcher,去掉一个就好了

网站首页 | 网站地图
All rights reserved Powered by www.wmjy.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com